#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[^]+\[Input\][^]+(NewAutoController)[^]+\[.*\]"
Local $sString = "[Console]" & @CRLF & _
"No = いいえ" & @CRLF & _
"Yes = はい" & @CRLF & _
"FailedLogin = 現在ログインすることができません。後ほどもう一度お試しください。" & @CRLF & _
"OfflineMode = オフラインでプレイしたい場合、Xbox Liveの機能は使用できず、データはセーブされません。" & @CRLF & _
"" & @CRLF & _
"[Input]" & @CRLF & _
"ControllerDisconnect = コントローラーが切断されました。コントローラーを再接続して再開しましょう。" & @CRLF & _
"NewAutoController = 新しい入力:" & @CRLF & _
"" & @CRLF & _
"[levels]" & @CRLF & _
"FreeRoamDesc = お好きにどうぞ" & @CRLF & _
"MountainPeak = 山の頂上" & @CRLF & _
"Act = 幕" & @CRLF & _
"Chapter = チャプター" & @CRLF & _
"" & @CRLF & _
"[cheats]" & @CRLF & _
"disallowed_outside_editor = エディター外" & @CRLF & _
"" & @CRLF & _
"^\[Input\]" & @CRLF & _
"^\[\w+\]" & @CRLF & _
"" & @CRLF & _
"[^]+\[levels]"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)