\d{4}a digit, repeated exactly 4 times
+matches at least one character from the set below:
\sany whitespace character
-the literal - (4510 / 558 / 2D16)
\d{4}a digit, repeated exactly 4 times
+matches at least one character from the set below:
\sany whitespace character
-the literal - (4510 / 558 / 2D16)
\d{4}a digit, repeated exactly 4 times
+matches at least one character from the set below:
\sany whitespace character
-the literal - (4510 / 558 / 2D16)
\d{4}a digit, repeated exactly 4 times