*matches any number of characters from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-zone character from A (6510) to z (12210) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
\_the literal _ (9510 / 1378 / 5F16)