$re = '/^[^0-9+-]+|([+-])[^0-9]+|([0-9])[^0-9.]+/m';
$str = '37,080 lbs';
$subst = "$1$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;