#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\/(?:[^\/]|(?<=\\)\/)+){2}"
Local $sString = "/10/102-\/ABC083.013/11/201201/20/83/30/463098194/32/7.7/40/0:20" & @CRLF & _
"/10/102-\/ABC083.013\/ABC083.013/11/201201/20/83/30/463098194/32/7.7/40/0:20"
Local $sSubst = "$0\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)