$re = '/(?<=^|\/)(?:\b[7-9]\d{9}\b)?/m';
$str = '9547235617/7865421341
6547235617/5865421341';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);