$re = '/[-+\/*=]{2,}/';
$str = '2++3
2+3*5=788787';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);