Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^([A-Z]{1,2})\s([A-Z]{1,3})\s([0-9]{4}(?<!0{4}))
/
gm
Input 1
1
New
# Sri Lankan Modern Licence Number Plate Regex # 1-0001 10-0010 111-0000 000-1112 A-3049 KJ-6825 AAC-3422 SP ABC 3429