#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?i)(?<=Empfänger)([\s]*)\b([\S\t ]*)\b"
Local $sString = "Ladeliste: speditions" & @CRLF & _
"logistics" & @CRLF & _
"GmbH" & @CRLF & _
"-" & @CRLF & _
"D-9999 Speditionsstadt" & @CRLF & _
"Seite 1" & @CRLF & _
"Kunde:" & @CRLF & _
"Chrsitkind SE (#41155~42784)" & @CRLF & _
"16.10.2019 11:20" & @CRLF & _
"Sendungs-Nr: 0002011147" & @CRLF & _
"Auftrags-Nr: 11161" & @CRLF & _
"Frankatur: frei Haus" & @CRLF & _
"Depot: 007" & @CRLF & _
"Auftraggeber Christkind-" & @CRLF & _
"*" & @CRLF & _
"(#41155~42784)" & @CRLF & _
"9999 Wunderstandt" & @CRLF & _
"*" & @CRLF & _
"Wunderstraße 001" & @CRLF & _
"Empfänger Max Muster TEST" & @CRLF & _
"99992 Musterstadt" & @CRLF & _
"*" & @CRLF & _
"Musterstraße" & @CRLF & _
"1" & @CRLF & _
"Lieferavis" & @CRLF & _
"mustermannmax@gmx.de" & @CRLF & _
"Ladezeit" & @CRLF & _
"17.10.19" & @CRLF & _
"Termin" & @CRLF & _
"B2CLine" & @CRLF & _
"Hinweis-Schl: nur mit Hebebühne zustellen" & @CRLF & _
"Avis Festnetz: 0177007007007 / 000 32586914" & @CRLF & _
"S-Zeilen:" & @CRLF & _
"1 EE" & @CRLF & _
"Saunaaufguss" & @CRLF & _
"315" & @CRLF & _
"kg 120x080x120 1,152cbm" & @CRLF & _
"Calnids" & @CRLF & _
"100 340294943036198282" & @CRLF & _
"DRAN 000 TTAN" & @CRLF & _
"**" & @CRLF & _
"1" & @CRLF & _
"Sdg., 1 Colli (1 EE), gesamt 315 kg."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)