Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<Entry>((?!<\/Entry>).)*<\/Entry>
/
sg
Input 1
1
New
<Entry> <Type>Unknown</Type> <DateTime>11/28/2017 11:19:49.652</DateTime> <Level>Exception</Level> <Host>CNTX-PROD-WEB-A</Host> <ThreadID>139</ThreadID> <Request.URL>https://bonnier.magazine-services.net:44314/CS/Account.aspx?accountid=3622083</Request.URL> <Comment>Subscript =3420512 - Has an invalid state. The publication is ceased, but the subscription is not canceled.</Comment> <ExceptionMessage>Issue with subscription: 3420512</ExceptionMessage> </Entry> <Entry> <Type>Unknown</Type> <DateTime>11/28/2017 11:19:49.652</DateTime> <Level>Exception</Level> <Host>CNTX-PROD-WEB-A</Host> <ThreadID>139</ThreadID> <Request.URL>https://bonnier.magazine-services.net:44314/CS/Account.aspx?accountid=3622083</Request.URL> <Comment>Subscript =3420512 - Has an invalid state. The publication is ceased, but the subscription is not canceled.</Comment> <ExceptionMessage>Issue with subscription: 3420512</ExceptionMessage> </Entry> <Entry> <Type>Unknown</Type> <DateTime>11/28/2017 11:19:49.652</DateTime> <Level>Exception</Level> <Host>CNTX-PROD-WEB-A</Host> <ThreadID>139</ThreadID> <Request.URL>https://bonnier.magazine-services.net:44314/CS/Account.aspx?accountid=3622083</Request.URL> <Comment>Subscript =3420512 - Has an invalid state. The publication is ceased, but the subscription is not canceled.</Comment> <ExceptionMessage>Issue with subscription: 3420512</ExceptionMessage> </Entry>