Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
([0-9]{2,6})[\s\D]*([0-9]{1,6})[\s\D]*((20){0,1}([0-9]{2}))$
/
gm
Input 1
1
New
pagamento fattura 003235 2071/2022 pagamento fattura 003235/cli 2071/2022 pagamento fattura 003235-cli 2071-2022 pagamento fattura 003235 2071-2022 pagamento fattura 003235 cli 2071 2022 pagamento fattura 003235 2071 2022 pagamento fattura 003235 2071 del 20/12/2022 pagamento fattura cliente 003235 nr. 2071 del 20/12/2022 pagamento fattura cliente 003235 nr. 2071 del 20/12/22