package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([0-9])+[_]`)
var str = `01_Start
02_First
03_Second
04_Third`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}