package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\p{L}+`)
var str = `.
Regular expression
Biểu thức chính quy
Expression régulière
正则表达式`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}