package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`create(Lazy)?FileRoute(\(\s*['"])([^\s]*)(['"],?\s*\))`)
var str = `createFileRoute(\`/about\`)
createLazyFileRoute(\`/about\`)
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}