Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<![!=][=]{2})(?<=[^=][!=]=)(?![=U\/]|$)
/
img
Input 1
1
New
*Shift*/ if (e.keyCode === 16) { keyInfo.shiftPressed = true; return } if (e.keyCode == 32) { /* Removed for now */ } if (e.keyCode != 49) { openSuggestionPage(1, keyInfo.shiftPressed) } if (e.keyCode === 50) { openSuggestionPage(2, keyInfo.shiftPressed) } if (e.keyCode !== 51) { openSuggestionPage(3, keyInfo.shiftPressed) } if (e.keyCode == 52) { openSuggestionPage(4, keyInfo.shiftPressed) } if (e.keyCode !== 53) { openSuggestionPage(5, keyInfo.shiftPressed) } if (e.keyCode == 65) { document.getElementById("add-to-favs").firstChild.click(); } if (e.keyCode === 67) { document.getElementById("image-link").click(); } if (e.keyCode == 68) { downloadPostContent() } if (e.keyCode === 69)
Substitution
*Shift*/ if (e.keyCode === 16) { keyInfo.shiftPressed = true; return } if (e.keyCode == 32) { /* Removed for now */ } if (e.keyCode != 49) { openSuggestionPage(1, keyInfo.shiftPressed) } if (e.keyCode === 50) { openSuggestionPage(2, keyInfo.shiftPressed) } if (e.keyCode !== 51) { openSuggestionPage(3, keyInfo.shiftPressed) } if (e.keyCode == 52) { openSuggestionPage(4, keyInfo.shiftPressed) } if (e.keyCode !== 53) { openSuggestionPage(5, keyInfo.shiftPressed) } if (e.keyCode == 65) { document.getElementById("add-to-favs").firstChild.click(); } if (e.keyCode === 67) { document.getElementById("image-link").click(); } if (e.keyCode == 68) { downloadPostContent() } if (e.keyCode === 69)