package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.+ (..:..).+$`)
var str = `Server message: 2022-10-15 23:56:07:028
`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}