#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\/[^\/]*\/[^\/]*\/$"
Local $sString = "https://www.reddit.com/r/RationalPsychonaut/comments/5m4rhv/a_satirical_blog_about_enlightenment_in_everyday/" & @CRLF & _
"https://www.reddit.com/r/swift/comments/5mriaj/i_just_released_a_swift_wrapper_for_the_llvm_api/" & @CRLF & _
""
Local $sSubst = "/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)