#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(cla20.*)(\.h)"
Local $sString = "#include "cla20ioh.h"" & @CRLF & _
"#include "cla20uth.h"" & @CRLF & _
"#include "cla20gch.h"" & @CRLF & _
"#include "cla20fnh.h""
Local $sSubst = "\U\1\E\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)