import Foundation
let pattern = #"(cla20.*)(\.h)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = ##"""
#include "cla20ioh.h"
#include "cla20uth.h"
#include "cla20gch.h"
#include "cla20fnh.h"
"""##
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\U\1\E\2"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)