the literal (3210 / 408 / 2016)
\w{4,6}any word character, repeated between 4 and 6 times
:nil="true" xmlnsthe literal text :nil="true" xmlns (case sensitive) .*any character (except for line terminators), repeated any number of times
\/the literal / (4710 / 578 / 2F16)
>the literal > (6210 / 768 / 3E16)
g modifier: global. Finds all matches instead of stopping after the first