Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
HEADLINE(?:(?!HEADLINE)[\s\S])*(?<!NON-)ARC(?:(?!HEADLINE)[\s\S])*
/
gm
Input 1
1
New
HEADLINE Subheader Author NON-ARC 0.1-1 20190211 HEADLINE Subheader Author ARC 0.1-1 20190211 HEADLINE Subheader Author NON-ARC 0.1-1 20190211 HEADLINE Subheader Author 20190211 HEADLINE Subheader Author ARC 0.1-1 20190211