package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\s`)
var str = `Tengo 36 años y mido 1,80m de altura.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}