Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
([5-8]\d\d\d\d\d\d|[8-8]\d\d\d\d\d\d|8999999)$
/
gm
Input 1
1
New
5 50 500 5000 50000 500000 4999999 5000000 6000000 7000000 8000000 8999999 9000000