All the errors detected are listed below, from left to right, as they appear in the pattern.
(?(_star) Python conditional target must be defined earlier
) Python conditional target must be defined earlier
(?(_star2) Python conditional target must be defined earlier
) Python conditional target must be defined earlier