Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
"
(((у|я|о)н(и|ц)?(ов)?)|(ци?))\b
"
gm
Input 1
1
New
Оганян Яндарбиев Геворгянц Маштоц Гурунц Адонц Багратуни Месроп Маштоц проверят границу слова Меликоянов Малоямпольский Давид Сасунский Мовсес Хоренаци Арам Габрелянов Воротнеци Харкаци