const regex = new RegExp('\\(\\d{4}\\/\\d{2}\\)', '')
const str = `I want to attend in the (2020/21) academic year`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}