(?i)applies the following effective flags to the remainder of the pattern: gmi i modifier: insensitive. Matches without distinguishing uppercase and lowercase letters
Store number – the literal text Store number – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
StreetA – the literal text StreetA – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
City – the literal text City – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
State_id – the literal text State_id – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Postal Code – the literal text Postal Code – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Store Name – the literal text Store Name – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Phone Number – the literal text Phone Number – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Tax Ratesthe literal text Tax Rates (case insensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Tax table 1 – the literal text Tax table 1 – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Tax table 2 – the literal text Tax table 2 – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Tax table 3 – the literal text Tax table 3 – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Tax table 4 – the literal text Tax table 4 – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Tax table 5 – the literal text Tax table 5 – (case insensitive) *matches any number of characters from the set below:
\da Unicode decimal digit
\Dany character that is not a Unicode decimal digit
\na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Artistree vendor – the literal text Artistree vendor – (case insensitive) \na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Store Group – the literal text Store Group – (case insensitive) \na line-feed (newline) character (ASCII 10)
.*any Unicode character (except for line terminators), repeated any number of times
Store Zone number – the literal text Store Zone number – (case insensitive) g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string