Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(personal-loan|yourmortgageapp|lending).wf.com|^wellsfargo.com|^apply.wellsfargo.com
/
gm
Input 1
1
New
wellsfargo.com apply.wellsfargo.com wapppply.wellsfargo.com test.wellsfargo.com lending.wf.com lending-loans.wf.com yourmortgageapp.wf.com personal-loan.wf.com personalloans.wf.com wellsfargo.com/werasefefraewr/adsfgdsfgsdfrg/dersgesrg