using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\pL+\)\h*\K[^<]+";
string input = @"<span class=""tm-p-"">ӕ) ӕмӕ уый ахуыр кӕны?</span>";
RegexOptions options = RegexOptions.CultureInvariant;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}