#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^\s*at\s(?<symbol>[^\r\n\t\f\v (]*?)?(?:\s*)?\(?(?<url>https?:\S+)\:(?<line>\d+):(?<column>\d+)\)?"
Local $sString = "at (https://s.pinimg.com/mobile/js/pjs-CloseupPage-6b8daa054b87fb85384c.js:1:108083"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")