Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
"
(?m)^\={4}[\r\n]([\s\S]+?(?=^\={4}[\r\n]))^\={4}[\r\n]
"
gm
Input 1
1
New
fdfdsfds ==== fdff ===== nested ===== fdfsf ==== ===== sfdfds ===== ==== dfdfsd ====