^start of line
Тема: the literal text Тема: (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Дата the literal text Дата (case sensitive) \d*a Unicode decimal digit, repeated any number of times
.any Unicode character (except for line terminators)
\d*a Unicode decimal digit, repeated any number of times
.any Unicode character (except for line terminators)
\d*a Unicode decimal digit, repeated any number of times
.*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Время the literal text Время (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Имя клиента the literal text Имя клиента (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Group 10(Фамилия клиента ) Фамилия клиента the literal text Фамилия клиента (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Дата рождения the literal text Дата рождения (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Group 14(Номер загран паспорта ) Номер загран паспорта the literal text Номер загран паспорта (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Group 16(Дата окончания загран паспорта ) Дата окончания загран паспорта the literal text Дата окончания загран паспорта (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Гражданство the literal text Гражданство (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Телефон the literal text Телефон (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
E-mail the literal text E-mail (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
Group 24(Количество заявителей ) Количество заявителей the literal text Количество заявителей (case sensitive) .*any Unicode character (except for line terminators), repeated any number of times
\na line-feed (newline) character (ASCII 10)
\na line-feed (newline) character (ASCII 10)
\na line-feed (newline) character (ASCII 10)
\na line-feed (newline) character (ASCII 10)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string