Projectthe literal text Project (case sensitive) \(the literal ( (4010 / 508 / 2816)
"the literal " (3410 / 428 / 2216)
Group Guid1(?<Guid1>\{[\w-]+\}) \{the literal { (12310 / 1738 / 7B16)
+matches at least one character from the set below:
\wany word character
-the literal - (4510 / 558 / 2D16)
\}the literal } (12510 / 1758 / 7D16)
"the literal " (3410 / 428 / 2216)
\)the literal ) (4110 / 518 / 2916)
\s*any whitespace character, repeated any number of times
=the literal = (6110 / 758 / 3D16)
\s*any whitespace character, repeated any number of times
"the literal " (3410 / 428 / 2216)
Group ProjectName(?<ProjectName>[\w\.]+) +matches at least one character from the set below:
\wany word character
\.the literal . (4610 / 568 / 2E16)
\s*any whitespace character, repeated any number of times
"the literal " (3410 / 428 / 2216)
.+any character (except for line terminators), repeated at least once
"the literal " (3410 / 428 / 2216)
\s*any whitespace character, repeated any number of times
,the literal , (4410 / 548 / 2C16)
\sany whitespace character
"the literal " (3410 / 428 / 2216)
Group Guid2(?<Guid2>\{[\w-]+\}) \{the literal { (12310 / 1738 / 7B16)
+matches at least one character from the set below:
\wany word character
-the literal - (4510 / 558 / 2D16)
\}the literal } (12510 / 1758 / 7D16)
"the literal " (3410 / 428 / 2216)
g modifier: global. Finds all matches instead of stopping after the first