package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.+ {2,}`)
var str = `abaxial van osovine
abbacy opatstvo
abbaino kora
abbatial opatski
abbe opat
abbé opat
abbé sveæenik`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}