$re = '/\s{2,}/m';
$str = 'dies das jenes
dies das jenes
dies das jenes
dies das jenes und überhaupt ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);