Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
[ABCDEFGHJKLMNOPRSTUWXYZ]{3}[0-9]{2}[ABCDEFGHJKLMNPRSTUWXYZ0-9]{1}
/
gm
Input 1
1
New
ABC120 ABC12O IBC123