$re = '/<(.*?)>/m';
$str = ' some stuff <Hello World> other stuff ';
$subst = "($1)";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;