#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\D*"
Local $sString = "Hand knotted in Iran (Persian)<br>Wool on wool<br>3.6m x 2.8m<br>11' 10" x 9' 2""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)