$re = '/(.*)\s(.*)\s(.*)\s(.*)\s(.*)\s"(.*)"\s"(.*)"/';
$str = 'word1 word2 word3 word4 word5 "word6" "word7"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);