package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)((\d*,*\d*\d)\\)|(\d*,\d*)|((\d*)\/)`)
var str = `1,258\xa0sq\xa0mi (3,260\xa0km2)
45\xa0sq\xa0mi (120\xa0km2) \xa03.6%
234,878
45\xa0sq\xa0mi (120\xa0km2) \xa03.6%
194/sq\xa0mi (75/km2
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}