$re = '/(?<=\()[\d]/';
$str = '<div class="information di-ib mt4">
Movie (1 eps)<br>
Aug 2016 - Aug 2016<br>
380,496 members
</div></div>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);