#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)'(?!(?<=[A-Za-z]')[A-Za-z])"
Local $sString = "'I don't go to work tomorrow 2'5'"
Local $sSubst = """
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)