package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b'\b(*SKIP)(*FAIL)|'`)
var str = `'I don't go to work tomorrow 2'5'`
var substitution = """
fmt.Println(re.ReplaceAllString(str, substitution))
}