import re
regex = re.compile(r"(<b>\w*)\s{0,3}(<\/b>)")
test_str = ("<b>System msg</b>(15:01:49): Connecting to C116130\n"
"<b>System msg</b>(15:01:49): Connecting to C116130\n"
"<b>System msg</b>(15:01:49): You are now connected with C116130\n"
"<b>[1492261309]: </b><b>::Du taler nu med Mads. Hvad kan jeg hjælpe med?::</b>\n"
"<b>System msg</b>(15:01:49): You are now connected with C116130\n"
"<b>[1492261309]: </b><b>::Du taler nu med Mads. Hvad kan jeg hjælpe med?::</b>\n"
"<b>C116130</b>(15:03:52): Jeg sidder i østrig og min telefon er uden kontakt, har slukket og genstartet flere gange,det er en gammel nokia telefon\n"
"<b>Mads </b>(15:04:16): Er det på nummeret 20206830?\n"
"<b>C116130</b>(15:04:29): Ja\n"
"<b>Mads</b>(15:06:15): Kan du finde en operatør manuelt?\n"
"<b>C116130</b>(15:06:50): Nej det ved jeg ikke hvordan\n"
"<b>Mads</b>(15:08:11): Nu er det godt nok længe siden jeg har set en gammel nokia, men det burde kunne lade sig gøre i indstillinger.\n"
"<b>Mads</b>(15:09:26): Og så noget med operatør, signal eller telefonindstillinger.\n"
"<b>C116130</b>(15:09:34): Kan fint finde indstillinger\n"
"<b>C116130</b>(15:10:12): Nej der er intet signal eller udbyder\n"
"<b>Mads</b>(15:10:42): Hmm... Men hvad kan du så vælge? :)\n"
"<b>C116130</b>(15:12:02): Personlige genveje ogforbindelse ol\n"
"<b>Mads</b>(15:12:49): Hvad så med forbindelse?\n\n"
"<b>C117690</b>(12:06:33): Jeg har lige forsøgt at oprette et abonnement men den melder fejl ved hjemmesiden.\n"
"<b>C117690</b>(12:06:44): Er det noget du kan hjælpe mig med?\n"
"<b>Cecilie </b>(12:07:06): jeg må desværre ikke oprette dig herinde, men jeg kan bestille et opkald til dig - hvilket nummer kan vi kontakte dig å?\n"
"<b>C117690</b>(12:09:14): Hvis Søs Larsen må tage samtalen for mig, kan I ringe på 61736743... Hun har alle mine oplysninger \n"
"<b>Cecilie </b>(12:09:32): det er i orden\n"
"<b>Cecilie </b>(12:09:34): jeg bestiller et opkald\n"
"<b>C117690</b>(12:09:38): Perfekt. \n"
"<b>C117690</b>(12:09:53): Ved du om det bliver idag eller først mandag?\n"
"<b>Cecilie </b>(12:10:08): det bliver i dag omkring 12.30")
subst = "\\1\\2"
result = regex.sub(subst, test_str)
if result:
print(result)