LOOPthe literal text LOOP (case insensitive) \s+any whitespace character, repeated at least once
ATthe literal text AT (case insensitive) \s+any whitespace character, repeated at least once
\w*any word character, repeated any number of times
\s+any whitespace character, repeated at least once
INTOthe literal text INTO (case insensitive) \s+any whitespace character, repeated at least once
\w*any word character, repeated any number of times
.?optionally matches any character (except for line terminators)
\s+any whitespace character, repeated at least once