package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)tab`)
var str = `tabtab`
var substitution = "\t"
fmt.Println(re.ReplaceAllString(str, substitution))
}