#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\t([^: ]{1,5}):([^: ]*):([^: ]*):([^: ]*):([^: ]*):([^: ]*):([^: \t]*)"
Local $sString = "1 13302 rs180734498 C T 564172 VQSRTrancheSNP99.60to99.80 BaseQRankSum=0.35;ClippingRankSum=0.062;DB;ExcessHet=0.0012;FS=5.483;InbreedingCoeff=0.0501;MQ=26.09;MQ0=0;MQRankSum=-3.805;QD=6.19;ReadPosRankSum=-1.494;SOR=1.191;VQSLOD=-0.9551;culprit=QD;DP=182805;AF=0.279;MLEAC=1817;MLEAF=0.279;AN=4308;AC=1464 GT:AD:DP:GQ:PGT:PID:PL ./.:0,0:0:0::.:. ./.:0,0:0:0:.:.:. ./.:0,0:0:0::.:. ./.:0,0:0:0:0,4,9:.:."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")