package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Defeito.+`)
var str = `Defeito
Não tem nada
Defeito tv
Defeito +
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}