Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
[0-9]{2} ?([05][1-9]|[16][02]) ?(0[1-9]|[12][0-9]|3[0-1]) ?\/?[0-9]{3,4}
/
g
Input 1
1
New
821206/0351 82 12 06 0351 721206 0351 82 82 23/3222 82 52 12/342 825212342 82 61 45 2222 821206 0351