Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\[@Title]), ([^,)]+)
/
g
Test String
New
IF(SEARCH(LEFT([@Title], 3), "CMO") , "Marketing", IF(SEARCH(LEFT([@Title], 3), "CIO") , "IT", IF(SEARCH(LEFT([@Title], 3), "CTO") , "IT", IF(SEARCH(LEFT([@Title], 3), "CRO") , "Sales", IF(SEARCH(LEFT([@Title], 3), "CPO") , "Product", IF(SEARCH(LEFT([@Title], 3), "COO") , "Operations", IF(SEARCH(LEFT([@Title], 3), "CFO") , "Finance", IF(SEARCH(LEFT([@Title], 3), "CEO") , "Exective", IF(SEARCH([@Title], "President") , "Exective", IF(SEARCH([@Title], "Chairman") , "Exective", IF(SEARCH([@Title], "Social"), "Social" , IF(SEARCH([@Title], "Content"), "Content" , IF(SEARCH([@Title], "Blog"), "Blog" , IF(SEARCH([@Title], "Digital"), "Digital" ,